Invenzzia »

IMPORTANT ANNOUNCEMENT

Due to the uncertain status of the Flyspray project, lack of new releases and moving the code repository to Github, we decided to shutdown this issue tracker by the end of January 2011. From that date, the bugs should be reported directly in Github project repositories.

List of repositories:

A documentation generation system written in PHP5.
Tasklist

FS#150 - E_NOTICE in one of the outputs

Attached to Project: TypeFriendly
Opened by Zyx (Zyx) - Saturday, 16 January 2010, 09:21 GMT-8
Last edited by Zyx (Zyx) - Sunday, 02 May 2010, 00:05 GMT-8
Task Type Bug Report
Category Outputs
Status Closed
Assigned To Zyx (Zyx)
Operating System OS-independent
Severity Low
Priority Normal
Reported Version 0.1 GIT
Due in Version 0.1.4
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The xhtml.php code generates an E_NOTICE message:

~~~~
Notice: Undefined index: Desc in ./outputs/xhtml.php on line 787
~~~~

The problem can be reproduced with the docs for OPL 2.0.4.
This task depends upon

Closed by  Zyx (Zyx)
Sunday, 02 May 2010, 00:05 GMT-8
Reason for closing:  Fixed
Additional comments about closing:  Fixed in rev. 70
Comment by Jacek Jędrzejewski (eXtreme) - Wednesday, 20 January 2010, 02:29 GMT-8
It's not a bug in TypeFriendly but in OPL docs. Error is shown during the parsing of "api.opl-loader.set-check-file-exists" page, which is missing "Desc:" keywords in "Arguments" list.
Comment by Zyx (Zyx) - Wednesday, 20 January 2010, 13:26 GMT-8
Then TypeFriendly should notice that something is missing and show an appropriate message... do not close such stuff, please. E_NOTICE caused by user-data is important enough to be fixed.
Comment by xianq (xianq) - Sunday, 22 April 2012, 22:38 GMT-8
as much as the wedding ceremony. They had been prepared to get tips in my head and flip them into tangible issues http://www.sitdresses.org/Flower-Girl-Dresses.html flower girl dresses , http://www.sitdresses.org american vintage dresses which was good http://www.sitdresses.org affordable bridesmaid dresses .Around the day of, we had two main crises. The initial was visitors and miscommunication that led to our set up group arriving late. As an alternative to freaking out an excessive amount of, anyway http://www.sitdresses.org cheap bridal dresses , http://www.sitdresses.org christian bridal dress we rolled up our sleeves and obtained to function. I ran about the venue in my gown establishing chairs, http://www.sitdresses.org cheap wedding dress arranging tables, and unpacking things http://www.sitdresses.org cheap wedding dresses . The 2nd crisis was leaving each my iPod and laptop or computer at my grandmother's home forty five minutes absent Hint: place your program as well as your backup program in separate containers http://www.sitdresses.org simple bridal dresses . We ended up working with 1 of our groomsmen's iPod for that ceremony and my cousin's iPod for that dancing afterward http://www.sitdresses.org summer dresses . Due to the fact it wasn't our playlist, she volunteered to become our
Comment by xianq (xianq) - Tuesday, 01 May 2012, 18:59 GMT-8
http://www.watchesask.com/rolex-watches.html rolex replica watches detrimental and good connotations, http://www.watchesask.com/rolex-watches.html rolex 116333 and in some cases combos of hues can emphasize a chromatic facet http://www.watchesask.com/hamilton-watches.html replica hamilton watches . So, if you would like to produce your marriage ceremony social gathering grow to be great, http://www.watchesask.com/rolex-air_king-watches.html replica rolex air king watches give the most effective bridesmaids clothes towards your pretty bridesmaids http://www.watchesask.com/cartier-watches.html replica cartier . <p> Bridesmaid clothes dimension additionally Sponsored inbound links Bridesmaid clothes measurement as well as are very important to get considerd the moment you have got decided on your wedding ceremony gown and marriage ceremony design and also you have as well as measurement maid of honour. At your wedding ceremony social gathering, you'll then need to get the job done on locating the right attire on your bridesmaids, http://www.watchesask.com/rolex-watches.html replica rolex watches ladies maid of honour and flower women. http://www.watchesask.com/rado-watches.html fake rado Regardless how quite a few bridesmaids you decide on to own. http://www.watchesask.com/rolex-watches.html rolex replicas http://www.watchesask.com/rolex-sea_dweller-watches.html replica genuine rolex Bridesmaid attire dimensions additionally
Comment by xianq (xianq) - Tuesday, 19 June 2012, 01:57 GMT-8
http://www.blowdress.net cheap dresses online , these colours are green, orange and violet. The chromatic circle suggests two contrasting shades. Nonetheless, in order for you to achieve this, you will require some abilities http://www.blowdress.net/wedding-dresses-off-the-shoulder-wedding-dresses.html wedding dresses off the shoulder wedding dresses . , knowledge http://www.blowdress.net chiffon wedding dresses , http://www.blowdress.net cute summer dresses and eyesight. Or else the full mixing could be hard When you have the power to mix colours effectively then you certainly can gown up with refinement and class without having the assistance of black shades. There may be practically nothing far more desirable than an individual carrying coloured as well as measurement outfits, since it will denote self-confidence and great style http://www.blowdress.net christmas wedding dresses . . Consider any mix you might think of and really don't be frightened to experiment together with the palette of hues http://www.blowdress.net wholesale bridal dresses . . http://www.blowdress.net white dress <p> Searching pleasant and desirable is every single womans correct; despite should they be trim, body fat or enormous. Females usually try to appear eye-catching by wearingA gorgeous night attire and components. http://www.blowdress.net plus size dresses . They http://www.blowdress.net party dresses online

Loading...